Search

Zara Radio V.1.4 Broadcast stream plugin issue

5 posts / 0 new
Last post
Zara Radio V.1.4 Broadcast stream plugin issue

Hey Guys,
I have a problem and I was wodering if anyone has a solution for me. Here it is... I am useing Zara Radio v1.4 with the shoutcast DSP Plugin. The stream is working fine... however everytime the song ends and a new one begins I hear this skipping sound in the song and it is very slow and choppy sounding .. then after a few seconds it goes away and the rest of the song plays normally. I dont have anyother plugins like sound solution. Also some songs are not playing at the correct speed ... very fast! I am assuming it is a bug in the plugin ? I love the zara .. and so I hope this issue can be fixed. If not does anyone know of an alternative solution?
Thanks for your time,

koolmix radio

Some other threads about Zara

I think some were even about plugins

ZARA

Let us know how it goes...

Experimental broadcasting for a better tomorrow!

Sorry, No Overlaps!

by MRAM 1500 kHz

Yes, unfortunately you can't play two tunes at once (overlaps) when using some plug-ins with ZaraRadio.

The good news is the problem you're having with the "Alvin and the Chipmunks" problem can be worked around by using the "sound card" setting for the input device under the "input" tab of the ShoutCast plug-in. I went through the same thing. The player sounded ok out of the sound card but the streaming audio was as you have described. Changing the input device setting to "sound card" took care of that.

by MRAM 1500 kHz Charter Member - Association of Low Power Broadcasters Chairman - ALPB

Got it fixed I believe

Thanks Miram
I can live with the non overlaps but the chipmunk thing was making me irritated. I think I got it fixed. I did as you said and went to inputs in the dsp plugin and changed it from winamp to soundcard. Is there any input settings I must change? Right now it is set at 44100Hz Stereo. Is this a pretty good quality?
Thanks again for your help
Kool Mix FM

Jim
KoolMix FM

How good is good enough?

by MRAM 1500 kHz

Glad to hear that helped you out.

My plug-in is set at 44100 stereo for the input device. I set the encoder output to 56k, 22000 stereo as the fidelity is adequate and most dial-up users can't stream any faster anyway. There's still plenty of dial-up users out there.

I only had the overlap problem while using the SoundSolution plug-in for audio processing. I don't think it occurred while using just the ShoutCast plug-in. In any case it would be great to have the overlap feature as it makes for a much more "commercial" sounding program. I'll still pick the SoundSolution processing rather than the overlap feature as the sound processing really improves my AM broadcast sound.

by MRAM 1500 kHz Charter Member - Association of Low Power Broadcasters Chairman - ALPB

Log in or register to post comments